Working With Vulnerable People Requirements

Working With Vulnerable People

In the ACT under the Working with Vulnerable People (Background Checking) Act 2011, all individuals working with vulnerable people must have a current Working with Vulnerable People Card (WWVP).

Community Options registered providers must have a Working With Vulnerable People Registration and all employees must have current WWVP cards.

The aim of having a WWVP is to reduce the risk of harm or neglect to vulnerable people in the ACT.

Further information can be found at : https://www.accesscanberra.act.gov.au/s/article/working-with-vulnerable-people-wwvp-registration-tab-overview